Bug 584083 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12: Process /usr/lib/jv...
Status: CLOSED DUPLICATE of bug 625952
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Omair Majid
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e636dba4c3ae2e5319f77890609...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-20 17:59 UTC by s.tousignant
Modified: 2010-09-08 16:28 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-08 16:28:39 UTC


Attachments (Terms of Use)
File: backtrace (234.40 KB, text/plain)
2010-04-20 17:59 UTC, s.tousignant
no flags Details

Description s.tousignant 2010-04-20 17:59:36 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/../../bin/java sun.applet.PluginMain
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
kernel: 2.6.32.11-99.fc12.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
The recording was made with a USB headset. Pluse audio was correctly configurered before the recording took place.
There is some kind of freeze in the firefox tab for the applet. It become a big gray square and no update is made.
The automatic bug report tool happen after closing the tab.

How to reproduce
-----
1. go to voxforge.org to make a recording of your voice usign the java applet
2. Make the first recording
3. Stop the first recording 
4. Crash

Comment 1 s.tousignant 2010-04-20 17:59:42 UTC
Created attachment 407885 [details]
File: backtrace

Comment 2 Omair Majid 2010-09-08 16:28:39 UTC

*** This bug has been marked as a duplicate of bug 625952 ***


Note You need to log in before you can comment on or make changes to this bug.