Bug 584235 - Something should obsolete gnome-python2-desktop-bugbuddy
Something should obsolete gnome-python2-desktop-bugbuddy
Status: CLOSED DUPLICATE of bug 579748
Product: Fedora
Classification: Fedora
Component: gnome-python2-desktop (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 01:02 EDT by Bruno Wolff III
Modified: 2010-04-21 06:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 06:29:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2010-04-21 01:02:24 EDT
Description of problem:
If you have gnome-python2-bugbuddy installed, it will block updates of gnome-python2-desktop until it is manually removed.

Version-Release number of selected component (if applicable):
gnome-python2-bugbuddy-2.29.1-8.fc13.i686
gnome-python2-desktop-2.30.0-2.fc13.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Colin Walters 2010-04-21 06:29:18 EDT

*** This bug has been marked as a duplicate of bug 579748 ***

Note You need to log in before you can comment on or make changes to this bug.