Bug 5843 - crashing on second stage of install
crashing on second stage of install
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-10-11 14:20 EDT by sytsmama
Modified: 2015-01-07 18:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-08 12:56:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description sytsmama 1999-10-11 14:20:09 EDT
When the boot procedure trys to load the 2nd stage.
stage2.img. It casues an abrormal termination with a signal
11. Ive tried several downloads, net installs and other
floppy disks, and its happened everytime. All other releases
since 5.1 have each worked fine and there have been no
hardware changes.
Comment 1 Jay Turner 1999-10-21 13:10:59 EDT
Need details of the message that you are getting when the install
Comment 2 John Ostrander 1999-10-26 17:47:59 EDT
Same problem second stage install (from hard disk due to Creative Labs
CDROM) "failed to read module-info" install is then aborted.  This is
from RH6.1 downloaded, tried this file  from 9 different mirror sites,
file size is the same for module-info ( directory i386/redhat/
instimage/modules/module-info) (to see if it was ALL downloaded,
corrupt etc) so far, no go.
Comment 3 russell 1999-11-17 07:30:59 EST
exactly the same problem here - using the iso image and the actual CD.
installing via ftp/http makes no difference. however, when installing via
ftp/http, the stage2.img file appears to get requested, but it never actually
Comment 4 Tobias Brox 1999-12-06 09:37:59 EST
I've experienced a lot of Sig11 when trying to install (ftp/nfs/http) 6.0.
Eventually I gave up and installed 5.2. Additional "bug": The 5.2 installation
floppies crashed big-time with recursive errormessages when trying to load the
6.0 RPMs.
Comment 5 kithanas 2000-01-02 03:32:59 EST
I've encountered the same problem with the start of the second stage of the
installation process during an FTP installation.

The system seems to just stop (no disk activity, no network activity, etc...)
after it displays the "Loading second stage ramdisk..." message. Under virtual
console 3 it logs the following:

* transferring
ftp://ftp.redhat.com/pub/redhat/redhat-6.1/i386/RedHat/base/stage2.img to a fd
*created inode

After this point, the only thing the system allows me to do is to switch between
 the virtual consoles.

This is on a HP Omnibook4000C, 8mb RAM with a Linksys PCMCIA Ethernet Card.
Comment 6 kithanas 2000-01-12 01:21:59 EST
Scratch my comment. I figured out why that was happening, after increasing the
RAM on the laptop to 24 MB I was able to load the second stage RAM disk.
Comment 7 John Ostrander 2000-01-12 10:47:59 EST
Upon downloading the *.iso file, and burning RH 6.1 to CD, with a new CD ROM
drive I was able to install RH on my system.   To this day, I still haven't
heard anything on this particular bug (related more to FTP install it appears)
Comment 8 Jay Turner 2000-02-08 12:56:59 EST
Closing this bug due to lack of activity.Closing this bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.