Bug 584358 - TIme zone issue in Mozilla application
Summary: TIme zone issue in Mozilla application
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 12
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-21 13:31 UTC by ali
Modified: 2010-04-22 14:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 14:29:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ali 2010-04-21 13:31:58 UTC
ThunderBird 3.0.4

I am very frustrated with TB date and time issue.On 14 April
2010.Suddenly TB start showing mails one hour a head then my system time.

1.I have replace many time /etc/localtime to set it to Asia/Karachi.
2.Time zone also fine on system
[syed@fedora12 ~]$ date
Wed Apr 21 18:29:35 PKST 2010
HwClock also fine

syed@fedora12 ~]$ sudo hwclock
Wed 21 Apr 2010 06:29:53 PM PKST  -0.766629 seconds

After lots of searching i found below article

http://kb.mozillazine.org/Time_and_time_zone_settings

When i check  Date () in error console for Firefox and Thunder bird,its not
showing my time zone that is PKST,It showing below thing

Fri Apr 16 2010 12:50:49 GMT+0600 (KART)

Is this a bug?

Happened  to lots of people in our office.Specially who on linux 

Reproducible: Always

Steps to Reproduce:
When i check  Date () in error console for Firefox and Thunder bird,its not
showing my time that is PKST,It showing below thing

Fri Apr 16 2010 12:50:49 GMT+0600 (KART)

Comment 1 ali 2010-04-22 14:29:29 UTC
closing this bug its due to tzdata.
Today i updated system and all works fine

zdata-java-2010f-3.fc12.noarch
tzdata-2010f-3.fc12.noarch


Note You need to log in before you can comment on or make changes to this bug.