Bug 584394 - [abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 584353
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:33339f8bcfe381f541c89ec600a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 10:10 EDT by Markus Schulze
Modified: 2010-04-22 16:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 16:51:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.64 KB, text/plain)
2010-04-21 10:10 EDT, Markus Schulze
no flags Details

  None (edit)
Description Markus Schulze 2010-04-21 10:10:52 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /home/schulze/Apps/GNS3/gns3
component: python
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.x86_64
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Markus Schulze 2010-04-21 10:10:54 EDT
Created attachment 408080 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-04-22 16:51:39 EDT
Thank you for reporting this bug.

This looks like it's the same issue as bug 584353, so I'm going to mark it as a duplicate.

*** This bug has been marked as a duplicate of bug 584353 ***

Note You need to log in before you can comment on or make changes to this bug.