Bug 584403 - Review Request: perl-libintl - Internationalization library for Perl, compatible with gettext
Review Request: perl-libintl - Internationalization library for Perl, compati...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Package Review (Show other bugs)
5.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: nobody nobody
:
Depends On:
Blocks: 188271 584367
  Show dependency treegraph
 
Reported: 2010-04-21 10:18 EDT by Richard W.M. Jones
Modified: 2013-10-30 14:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-30 14:26:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2010-04-21 10:18:45 EDT
Spec URL: http://94.30.104.162/rhel-5-rhev/perl-libintl.spec
SRPM URL: http://94.30.104.162/rhel-5-rhev/perl-libintl-1.20-1.el5rhev.1.src.rpm
Description:
The package libintl-perl is an internationalization library for Perl that
aims to be compatible with the Uniforum message translations system as
implemented for example in GNU gettext.
Comment 2 Richard W.M. Jones 2013-10-30 14:26:37 EDT
This Bugzilla has been reviewed by Red Hat and is not planned on being
addressed in Red Hat Enterprise Linux 5, and therefore will be closed.
If this bug is critical to production systems, please contact your Red
Hat support representative and provide sufficient business
justification. Issue is already fixed in RHEL-6/7.

Note You need to log in before you can comment on or make changes to this bug.