Bug 584458 - SIGSEGV in "release_QApplication" in /usr/bin/hp-systray
SIGSEGV in "release_QApplication" in /usr/bin/hp-systray
Status: CLOSED DUPLICATE of bug 583286
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:479a0922afea01cc7d2e7e6c273...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 11:50 EDT by tiagoalmeida
Modified: 2010-04-23 02:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 02:34:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.50 KB, text/plain)
2010-04-21 11:50 EDT, tiagoalmeida
no flags Details

  None (edit)
Description tiagoalmeida 2010-04-21 11:50:11 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/hp-systray
comment: just started the system
component: python
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.x86_64
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 tiagoalmeida 2010-04-21 11:50:14 EDT
Created attachment 408117 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-04-22 16:54:23 EDT
Thank you for reporting this bug.

How reproducible is this problem?  If you run the program from a terminal, is an error message printed?

What is the output of running the following command?
  rpm -qa hplip-gui "qt*" sip PyQt4

Looking at the backtrace, it looks like the problem occurred in the program's single thread in release_QApplication

Reassigning component from "python" to "hplip";  hopefully the hplip maintainer will be able to figure this out further or reassign as necessary.

(The backtrace looks very similar to that in bug 584353; perhaps they are the same underlying issue?)
Comment 3 Jiri Popelka 2010-04-23 02:34:36 EDT

*** This bug has been marked as a duplicate of bug 583286 ***

Note You need to log in before you can comment on or make changes to this bug.