Bug 584474 - [abrt] crash in virt-manager-0.8.3-3.fc13: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in virt-manager-0.8.3-3.fc13: Process /usr/bin/python was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 540810
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f5f61ffb4a4572943b01ef41b71...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-21 16:15 UTC by drewskiwooskie
Modified: 2010-04-27 16:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-27 16:28:05 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (29.22 KB, text/plain)
2010-04-21 16:15 UTC, drewskiwooskie
no flags Details

Description drewskiwooskie 2010-04-21 16:15:28 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
global_uuid: f5f61ffb4a4572943b01ef41b7120500eeefec0c
kernel: 2.6.33.2-57.fc13.x86_64
package: virt-manager-0.8.3-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Removed a virt IO Disk
2. Added a new hard disk
3. Started the VM

Comment 1 drewskiwooskie 2010-04-21 16:15:30 UTC
Created attachment 408123 [details]
File: backtrace

Comment 2 drewskiwooskie 2010-04-22 12:37:59 UTC
just the manager crashes, the virtual machines run just fine.

Comment 3 Cole Robinson 2010-04-27 16:28:05 UTC

*** This bug has been marked as a duplicate of bug 540810 ***


Note You need to log in before you can comment on or make changes to this bug.