Bug 584495 - [abrt] crash in rhythmbox-0.12.6-4.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.6-4.fc12: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 583244
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:62a9f437b76d83714ed81b1b9d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 13:47 EDT by Wyatt Allyn
Modified: 2010-05-25 05:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:18:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.73 KB, text/plain)
2010-04-21 13:47 EDT, Wyatt Allyn
no flags Details

  None (edit)
Description Wyatt Allyn 2010-04-21 13:47:03 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
comment: I adjusted the volume, it crashed when the slider was right around the middle.
component: rhythmbox
executable: /usr/bin/rhythmbox
kernel: 2.6.32.9-70.fc12.i686.PAE
package: rhythmbox-0.12.6-4.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Wyatt Allyn 2010-04-21 13:47:06 EDT
Created attachment 408137 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:18:43 EDT

*** This bug has been marked as a duplicate of bug 583244 ***
Comment 3 Karel Klíč 2010-05-25 05:18:43 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583244.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.