Bug 584509 - [abrt] crash in gthumb-2.11.3-1.fc13: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: Process /usr/bin/gthumb was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d1392807119cb83f7d3205fca2d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-21 18:31 UTC by Fabien Archambault
Modified: 2010-05-25 09:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:22:57 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (9.33 KB, text/plain)
2010-04-21 18:31 UTC, Fabien Archambault
no flags Details

Description Fabien Archambault 2010-04-21 18:31:13 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb /home/MarbolanGos/latex/These/2010/04_Barcelona/images/values.png
comment: I tried to open a png file while The Gimp was loading... I do not know if I can reproduce it
component: gthumb
executable: /usr/bin/gthumb
global_uuid: d1392807119cb83f7d3205fca2d85a74426d4b2c
kernel: 2.6.33.2-57.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Open a file...

Comment 1 Fabien Archambault 2010-04-21 18:31:15 UTC
Created attachment 408146 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:22:57 UTC

*** This bug has been marked as a duplicate of bug 588039 ***

Comment 3 Karel Klíč 2010-05-25 09:22:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588039.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.