Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 584519 - sssd fails to start after a standard desktop install
sssd fails to start after a standard desktop install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: authconfig (Show other bugs)
6.0
All Linux
low Severity medium
: beta
: ---
Assigned To: Tomas Mraz
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 15:20 EDT by Dennis Gilmore
Modified: 2010-05-21 09:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: authconfig-6.1.4-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-21 09:41:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2010-04-21 15:20:08 EDT
Description of problem:
A new clean install of RHEL-6 beta I configure ldap auth on first boot sssd fails to start log file says that its not properly configured. first boot module should ensure that configuration is correct

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stephen Gallagher 2010-04-21 15:32:08 EDT
This is a bug in authconfig, not SSSD.
Comment 3 Tomas Mraz 2010-04-22 04:25:15 EDT
First I need to know the authconfig package version and what exactly you set up in the authentication configuration GUI.
Comment 4 Tomas Mraz 2010-05-18 10:25:32 EDT
Also have you tried to reproduce the problem with the latest available RHEL-6 snapshot?
Comment 5 Dennis Gilmore 2010-05-18 12:29:28 EDT
let me grab a snapshot and test. i have not bother useing snapshots since 95% of my rhel testing is happening in places where i can only use the beta.  this is the one place where i can actually use a snapshot.
Comment 6 Tomas Mraz 2010-05-21 09:41:32 EDT
Closing currentrelease as I cannot reproduce it with the current snapshots.

Note You need to log in before you can comment on or make changes to this bug.