Bug 584524 - spellchecker doesn't learn
spellchecker doesn't learn
Status: CLOSED DUPLICATE of bug 527315
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 15:31 EDT by Christoph Wickert
Modified: 2010-04-21 19:06 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 19:06:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2010-04-21 15:31:39 EDT
Description of problem:
The spellchecker in kmail/kontact doesn't learn custom words. It learns them only until the app is restarted.

Version-Release number of selected component (if applicable):
kdepim-4.4.2-1.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1. start kmail/kontact and compose a message
2. write a wort that is unknown to the spellchecker
3. right click on the word and "Add to dictionary"
  
Actual results:
The word is only accepted until the application is restarted.

Expected results:
Custom word should be remembered permanently.

Additional info:
I'm filing this one in Fedora as I cannot reproduce it with kdepim 4.3.4 on Debian.
Comment 1 Kevin Kofler 2010-04-21 19:06:01 EDT
Please try upgrading to enchant-1.6.0-1.fc12 which was pushed to stable a few hours ago.

*** This bug has been marked as a duplicate of bug 527315 ***

Note You need to log in before you can comment on or make changes to this bug.