Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 584566 - [abrt] crash in gnome-applets-1:2.30.0-1.fc13: Process /usr/libexec/charpick_applet2 was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-applets-1:2.30.0-1.fc13: Process /usr/libexec/charpick_...
Status: CLOSED DUPLICATE of bug 551278
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:0985d19ffe5d4708d937e712dba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 17:03 EDT by Giandomenico De Tullio
Modified: 2010-05-25 06:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.42 KB, text/plain)
2010-04-21 17:03 EDT, Giandomenico De Tullio
no flags Details

  None (edit)
Description Giandomenico De Tullio 2010-04-21 17:03:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/charpick_applet2 --oaf-activate-iid=OAFIID:GNOME_CharpickerApplet_Factory --oaf-ior-fd=18
component: gnome-applets
executable: /usr/libexec/charpick_applet2
global_uuid: 0985d19ffe5d4708d937e712dbaf2c388b43d091
kernel: 2.6.33.2-57.fc13.i686
package: gnome-applets-1:2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/charpick_applet2 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Giandomenico De Tullio 2010-04-21 17:03:16 EDT
Created attachment 408184 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:39:32 EDT

*** This bug has been marked as a duplicate of bug 551278 ***
Comment 3 Karel Klíč 2010-05-25 06:39:32 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #551278.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.