Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 584601 - [abrt] crash in evolution-2.30.0-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.0-1.fc13: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 574857
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:92291a2dd9f52efaa49b7aa8286...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 00:51 UTC by flashl
Modified: 2010-05-25 09:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:25:22 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (36.22 KB, text/plain)
2010-04-22 00:51 UTC, flashl
no flags Details

Description flashl 2010-04-22 00:51:47 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: No special action
component: evolution
executable: /usr/bin/evolution
global_uuid: 92291a2dd9f52efaa49b7aa8286e4c1c6137aa13
kernel: 2.6.33.2-41.fc13.i686
package: evolution-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open evolution
2. Leave session open
3.

Comment 1 flashl 2010-04-22 00:51:48 UTC
Created attachment 408202 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:25:22 UTC

*** This bug has been marked as a duplicate of bug 574857 ***

Comment 3 Karel Klíč 2010-05-25 09:25:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574857.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.