Bug 584612 - [abrt] crash in NetworkManager-gnome-1:0.7.998-2.git20100106.fc12: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in NetworkManager-gnome-1:0.7.998-2.git20100106.fc12: Process /u...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9d2123059f2e7f466c309cd691f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 02:07 UTC by Ganapathi Kamath
Modified: 2010-04-25 07:01 UTC (History)
1 user (show)

Fixed In Version: NetworkManager-0.8.0-6.git20100408.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-25 07:01:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.17 KB, text/plain)
2010-04-22 02:07 UTC, Ganapathi Kamath
no flags Details

Description Ganapathi Kamath 2010-04-22 02:07:36 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
executable: /usr/bin/nm-applet
kernel: 2.6.32.11-99.fc12.x86_64
package: NetworkManager-gnome-1:0.7.998-2.git20100106.fc12
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Ganapathi Kamath 2010-04-22 02:07:37 UTC
Created attachment 408214 [details]
File: backtrace

Comment 2 Dan Williams 2010-04-25 07:01:23 UTC
Should be fixed in current updates (NetworkManager-0.8.0-6.git20100408.fc12); upstream git fix is:

commit 39f838df34919802408c0f398b3bf0ceb9e94296
Author: Dan Williams <dcbw@redhat.com>
Date:   Tue Mar 23 17:03:26 2010 -0700

    glade: fix widget name collisions
    
    Prevented the wireless secrets dialog from showing because it and
    the unlock dialog both provided hbox1.


Note You need to log in before you can comment on or make changes to this bug.