Bug 584613 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9761fe7f0714c2da09856d7db27...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 02:36 UTC by Need Real Name
Modified: 2010-05-22 14:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-22 14:09:22 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (63.84 KB, text/plain)
2010-04-22 02:37 UTC, Need Real Name
no flags Details

Description Need Real Name 2010-04-22 02:36:59 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.firefox menus unresponsive; "force quit"
2.
3.

Comment 1 Need Real Name 2010-04-22 02:37:01 UTC
Created attachment 408216 [details]
File: backtrace

Comment 2 Need Real Name 2010-04-22 02:46:42 UTC

How to reproduce
-----
1.firefox menus unresponsive; Ctrl-F4 quit
2.
3.

Comment 3 Chris Campbell 2010-05-22 14:09:22 UTC
#2  <signal handler called>
No symbol table info available.
#3  __pthread_mutex_lock (mutex=0x7f3d45c09048) at pthread_mutex_lock.c:50
        type = <value optimized out>
        id = <value optimized out>
#4  0x00007f3d38a90255 in ?? ()
   from /home/tfolger/.mozilla/plugins/libflashplayer.so
No symbol table info available.
#5  0x00007f3d38ad6e6a in ?? ()
   from /home/tfolger/.mozilla/plugins/libflashplayer.so
No symbol table info available.
#6  0x00007f3d389893ce in ?? ()
   from /home/tfolger/.mozilla/plugins/libflashplayer.so
No symbol table info available.

Thank you for taking the time to submit this bug report.


Unfortunately, the crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.


Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.