Bug 584618 - [abrt] crash in gimp-2:2.6.8-1.fc12: Process /usr/bin/gimp-2.6 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gimp-2:2.6.8-1.fc12: Process /usr/bin/gimp-2.6 was killed by ...
Status: CLOSED DUPLICATE of bug 552266
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f69b19e8a0f6bfb4dd68b81ea75...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 03:50 UTC by James G. Sack
Modified: 2010-05-25 08:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:26:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.19 KB, text/plain)
2010-04-22 03:50 UTC, James G. Sack
no flags Details

Description James G. Sack 2010-04-22 03:50:03 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gimp
component: gimp
executable: /usr/bin/gimp-2.6
kernel: 2.6.32.11-99.fc12.x86_64
package: gimp-2:2.6.8-1.fc12
rating: 4
reason: Process /usr/bin/gimp-2.6 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.duplicate layer that has layer mask
2.attempt to delete layer mask from original layer
3.

Comment 1 James G. Sack 2010-04-22 03:50:04 UTC
Created attachment 408225 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:26:34 UTC

*** This bug has been marked as a duplicate of bug 552266 ***

Comment 3 Karel Klíč 2010-05-25 08:26:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552266.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.