Bug 58462 - init script status message
init script status message
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anacron (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jens Petersen
Brock Organ
:
: 91179 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-17 05:08 EST by Gerald Teschl
Modified: 2007-04-18 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.3-27
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-10 03:21:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-01-17 05:08:18 EST
Since the normal behavior of
anacron is to exit after all jobs are done the
status message from the init scripts seems
misleading since it suggest that the program crashed.

# service anacron status
anacron dead but subsys locked

It should be changed to "anacron running" or "anacron last
startet at `timestamp of lock file`"
Comment 1 Gerald Teschl 2003-02-21 05:55:52 EST
Still present in anacron-2.3-25
Comment 2 Jens Petersen 2003-07-09 22:44:23 EDT
*** Bug 91179 has been marked as a duplicate of this bug. ***
Comment 3 Jens Petersen 2003-07-10 03:21:53 EDT
In anacron-2.3-27 and later /var/lock/subsys/anacron is no longer being touched.

Note You need to log in before you can comment on or make changes to this bug.