Bug 584662 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 544939
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:8b438d3b7c5cb3d42e7a0250bda...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 02:06 EDT by psychotic_killer_snake444
Modified: 2010-05-01 15:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-01 15:08:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.08 KB, text/plain)
2010-04-22 02:06 EDT, psychotic_killer_snake444
no flags Details

  None (edit)
Description psychotic_killer_snake444 2010-04-22 02:06:04 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 psychotic_killer_snake444 2010-04-22 02:06:06 EDT
Created attachment 408249 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-01 15:05:27 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x0000003cebe7f129 in nsXPConnect::Traverse (this=<value optimized out>, 
    p=0x7f92c9d99e10, cb=...) at nsXPConnect.cpp:745
        traceKind = 0
        obj = 0x7f92c9d99e10
        type = <value optimized out>
        trc = {<JSTracer> = {context = 0x7f92cd4eac00, callback = 
    0x3cebe7f068 <NoteJSChild(JSTracer*, void*, uint32)>}, cb = 
    @0x7fff9507c050}
        cx = <value optimized out>
        clazz = 0x0
        dontTraverse = 0
        markJSObject = 0
#4  0x0000003cec6cfb41 in GCGraphBuilder::Traverse (this=0x2, aPtrInfo=
    0x7f92cd0710c8) at nsCycleCollector.cpp:1375
        rv = <value optimized out>
#5  0x0000003cec6cfbbb in nsCycleCollector::MarkRoots (
    this=<value optimized out>, builder=...) at nsCycleCollector.cpp:1574
        pi = <value optimized out>
#6  0x0000003cec6d036a in nsCycleCollector::BeginCollection (this=
    0x7f92d85f2000) at nsCycleCollector.cpp:2507
        builder = {<nsCycleCollectionTraversalCallback> = {
            _vptr.nsCycleCollectionTraversalCallback = 0x3cecf82230}, 
          mNodeBuilder = {mNextBlock = 0x7f92cd000000, mNext = 
    @0x7f92d85f2078, mBlockEnd = 0x7f92cd140008}, mEdgeBuilder = {mCurrent = 
    0x7f92b2f9f5e0, mBlockEnd = 0x7f92b2fd2ff0, mNextBlockPtr = 
    0x7f92b2fd2ff8}, mPtrToNodeMap = {ops = 0x3cecfab780, data = 0x0, 
            hashShift = 17, maxAlphaFrac = 192 '\300', minAlphaFrac = 64 '@', 
            entrySize = 16, entryCount = 15650, removedCount = 0, 
            generation = 0, entryStore = 0x7f92c9c02000 ""}, mCurrPi = 
    0x7f92cd0710c8, mRuntimes = 0x7f92d85f2010}
#7  0x0000003cebe7f8b6 in XPCCycleCollectGCCallback (cx=0x7f92cd4eac00, 
    status=JSGC_MARK_END) at nsXPConnect.cpp:390
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-01 15:08:42 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544939 ***

Note You need to log in before you can comment on or make changes to this bug.