Bug 5847 - Wrong keyboard drivers for de-latin-nodeadkeys
Summary: Wrong keyboard drivers for de-latin-nodeadkeys
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-11 20:29 UTC by enkebesh
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-06 14:26:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description enkebesh 1999-10-11 20:29:44 UTC
In the graphical installation for RH 6.1(Cartman), the
System ignores the choice of de-latin-nodeadkeys. The
English keyboard is installed instead of the german
keyboard.

Comment 1 Jay Turner 1999-12-06 14:26:59 UTC
*** This bug has been marked as a duplicate of 7275 ***


Note You need to log in before you can comment on or make changes to this bug.