Bug 584713 - [abrt] crash in file-roller-2.30.0-1.fc13: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.30.0-1.fc13: Process /usr/bin/file-roller was k...
Status: CLOSED DUPLICATE of bug 537706
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:15b484d299591bb4863d1752676...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 05:11 EDT by Tommy He
Modified: 2010-05-25 06:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:05:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.95 KB, text/plain)
2010-04-22 05:11 EDT, Tommy He
no flags Details

  None (edit)
Description Tommy He 2010-04-22 05:11:17 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: file-roller /home/lvp/Files/Lessons/Ba_Thesis.7z
comment: Re-opening this archive seems to be fine. It happened to other 7z archive, too. But just as this one, normally re-opening works fine. Never happened to other archive type.
component: file-roller
executable: /usr/bin/file-roller
global_uuid: 15b484d299591bb4863d17526765920317b6648e
kernel: 2.6.33.2-57.fc13.i686.PAE
package: file-roller-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open the compressd 7z archive
2. Double click the folder within
3. Crash happened
Comment 1 Tommy He 2010-04-22 05:11:21 EDT
Created attachment 408271 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:05:53 EDT

*** This bug has been marked as a duplicate of bug 537706 ***
Comment 3 Karel Klíč 2010-05-25 06:05:53 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #537706.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.