Bug 584720 - [abrt] crash in gkrellm-2.3.3-1.fc12: Process /usr/bin/gkrellm was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gkrellm-2.3.3-1.fc12: Process /usr/bin/gkrellm was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 575360
Alias: None
Product: Fedora
Classification: Fedora
Component: gkrellm
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a74d432bf27be065783099d4acf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 09:32 UTC by Gerard Barker
Modified: 2010-06-23 18:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-23 18:01:03 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.11 KB, text/plain)
2010-04-22 09:32 UTC, Gerard Barker
no flags Details

Description Gerard Barker 2010-04-22 09:32:39 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gkrellm --sm-client-id 10c21681fcb01b5ec512719261994844400000036970039
component: gkrellm
executable: /usr/bin/gkrellm
kernel: 2.6.32.11-99.fc12.x86_64
package: gkrellm-2.3.3-1.fc12
rating: 4
reason: Process /usr/bin/gkrellm was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
Forced to force close networkmanager edit applet window as futex cued but did not want to save session with error in it.
Restarted X by logging onto present user again after logging out. Noted there was an issue with gdm and compiz especially in regard to gkrellm but hard booted computer and x with compiz regained compiz settings and panel settings. Logged off and on again to save good system profile prior to editing network settings in NetworkManager to comply with test change of network settings but changed my mind and reverted to old network settings however.  Then the editor locked up waiting for futex for some reason being cued up.

How to reproduce
-----
1.Problem closing NetworkManager edit window after starting entering root password to save/apply changes from NetworkManager applet.
2.Killed process.
3.Logged off to save session. Logged on again. Abrt applet triggered.

Comment 1 Gerard Barker 2010-04-22 09:32:58 UTC
Created attachment 408276 [details]
File: backtrace

Comment 2 Hans de Goede 2010-06-23 18:01:03 UTC

*** This bug has been marked as a duplicate of bug 575360 ***


Note You need to log in before you can comment on or make changes to this bug.