Bug 584736 - [abrt] crash in OpenLP-1.9.1.1-1.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in OpenLP-1.9.1.1-1.fc12: Process /usr/bin/python was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 583951
Alias: None
Product: Fedora
Classification: Fedora
Component: OpenLP
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: TR Bentley
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:44f5621cd27f607473017a27d67...
: 585483 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 10:15 UTC by Bug Reporter
Modified: 2010-04-24 11:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-23 16:57:04 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (54.25 KB, text/plain)
2010-04-22 10:15 UTC, Bug Reporter
no flags Details

Description Bug Reporter 2010-04-22 10:15:47 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/openlp
component: OpenLP
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.i686
package: OpenLP-1.9.1.1-1.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Bug Reporter 2010-04-22 10:15:58 UTC
Created attachment 408281 [details]
File: backtrace

Comment 2 TR Bentley 2010-04-23 16:57:04 UTC
Caused by PyQT4 bug

*** This bug has been marked as a duplicate of bug 583951 ***

Comment 3 TR Bentley 2010-04-24 11:27:22 UTC
*** Bug 585483 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.