Bug 584778 - The `compress-dummy' man page is a gzip'ed empty file
Summary: The `compress-dummy' man page is a gzip'ed empty file
Status: CLOSED DUPLICATE of bug 583187
Alias: None
Product: Fedora
Classification: Fedora
Component: sharutils   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Stepan Kasal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 584673
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 11:57 UTC by Petr Pisar
Modified: 2010-04-22 12:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 584673
Environment:
Last Closed: 2010-04-22 12:18:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed fix (1.22 KB, patch)
2010-04-22 12:11 UTC, Petr Pisar
no flags Details | Diff

Description Petr Pisar 2010-04-22 11:57:25 UTC
Description of problem:
There's /usr/share/man/man1/compress-dummy.1.gz, but the original file is empty:

# file -z /usr/share/man/man1/compress-dummy.1.gz
/usr/share/man/man1/compress-dummy.1.gz: empty (gzip compressed data, from Unix, max compression)

Version-Release number of selected component (if applicable):
sharutils-4.7-*

It should be a useful man page, or the file shouldn't exist.

Comment 1 Petr Pisar 2010-04-22 12:09:04 UTC
This minor bug affects Fedora 10-14.

Comment 2 Petr Pisar 2010-04-22 12:11:12 UTC
Created attachment 408300 [details]
Proposed fix

This patch removes the empty manual page.

Comment 3 Petr Pisar 2010-04-22 12:18:04 UTC

*** This bug has been marked as a duplicate of bug 583187 ***


Note You need to log in before you can comment on or make changes to this bug.