Bug 584814 - kickstart --resolvedeps warning says F9
Summary: kickstart --resolvedeps warning says F9
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 13:42 UTC by Michael Young
Modified: 2010-04-22 13:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 13:58:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Young 2010-04-22 13:42:26 UTC
If you do a kickstart install with a kickstart file containing the line
%packages --resolvedeps
you get the warning 

The --resolvedeps option was removed in version F9, but you are using kickstart syntax version DEVEL.

This makes sense in a Fedora context, but it might puzzle someone on RHEL.

Comment 1 Chris Lumens 2010-04-22 13:58:06 UTC
F9 came before RHEL6, and the option was removed in F9.  Therefore it does make sense to display this error message.


Note You need to log in before you can comment on or make changes to this bug.