Bug 58483 - Upgrade to 2.0.6 for better quality AA rendering
Summary: Upgrade to 2.0.6 for better quality AA rendering
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: freetype   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-17 21:52 UTC by Chris Evans
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 20:11:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Evans 2002-01-17 21:52:45 UTC
From www.freetype.org:
...
Note that this release is a must have if you're using XFree86 with anti-aliased text, since it 
features enhanced glyph rendering and better (more consistent) letter spacing.. !! Get it quick !!
...

I have built it manually and can confirm higher quality results. It may be worth keeping the
FreeType package uptodate in Rawhide, because it seems to be improving steadily.

Comment 1 Alexei Podtelezhnikov 2002-01-18 01:38:34 UTC
While we are at it. Shouldn't we strip ttmkfdir in a separate package? It's 
not freetype's product after all. It only depends on freetype.

Comment 2 Mike A. Harris 2002-01-18 07:45:50 UTC
I've updated freetype already earlier this week.  I guess it has not
trickled into rawhide yet.

Should appear soon.  Thanks for letting me know however!

Comment 3 Mike A. Harris 2002-01-18 07:47:41 UTC
apodtele - ttmkfdir doesn't really belong in the package, I agree,
however it was put there before I obtained the package.  If you like,
open a RFE on it, and I will bring it up with other developers.

Comment 4 Mike A. Harris 2002-02-13 20:12:15 UTC
Bugzilla seemed to drop the resolution on this.  freetype is 2.0.6,
soon to be 2.0.8, and ttmkfdir is now part of XFree86-font-utils.


Note You need to log in before you can comment on or make changes to this bug.