Bug 584841 - [abrt] crash in gnome-packagekit-2.30.0-2.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.0-2.fc13: Process /usr/bin/gpk-dbus-ser...
Status: CLOSED DUPLICATE of bug 592927
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4b1c6333ec3dd6b6c8e94170f04...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 14:45 UTC by m4design
Modified: 2010-05-25 10:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:01:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.50 KB, text/plain)
2010-04-22 14:46 UTC, m4design
no flags Details

Description m4design 2010-04-22 14:45:53 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
executable: /usr/bin/gpk-dbus-service
global_uuid: 4b1c6333ec3dd6b6c8e94170f04517bf2addc4f0
kernel: 2.6.33.2-57.fc13.i686
package: gnome-packagekit-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 m4design 2010-04-22 14:46:02 UTC
Created attachment 408348 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:01:56 UTC

*** This bug has been marked as a duplicate of bug 592927 ***

Comment 3 Karel Klíč 2010-05-25 10:01:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.