Bug 584850 - /CoreOS/perl-DBD-Pg/Sanity/upstream-tests killed by watch dog, works fine in RHTS
Summary: /CoreOS/perl-DBD-Pg/Sanity/upstream-tests killed by watch dog, works fine in ...
Status: CLOSED DUPLICATE of bug 599003
Alias: None
Product: Beaker
Classification: Community
Component: beah   
(Show other bugs)
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Marian Csontos
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 15:01 UTC by Petr Šplíchal
Modified: 2016-06-01 01:39 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 20:52:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petr Šplíchal 2010-04-22 15:01:49 UTC
Description of problem:

The /CoreOS/perl-DBD-Pg/Sanity/upstream-tests test is always
killed by local watchdog. Seems to hang at the end of the setup
phase. I was not able to make out why.

    https://beaker-stage.app.eng.bos.redhat.com/jobs/474
    https://beaker-stage.app.eng.bos.redhat.com/jobs/485
    https://beaker-stage.app.eng.bos.redhat.com/jobs/485

Works fine in RHTS:

    http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=151189

Thanks for looking into this.

Comment 1 Marian Csontos 2010-07-22 10:01:35 UTC
This must be mine too...

Comment 2 Marian Csontos 2010-07-27 20:40:04 UTC
The message file suggests it is related to blocking ausearch which should be fixed now. Checking...

Comment 3 Marian Csontos 2010-07-27 20:52:39 UTC
Works now as expected:

https://beaker.engineering.redhat.com/recipes/14403#task177831
https://beaker.engineering.redhat.com/recipes/14221#task174263

*** This bug has been marked as a duplicate of bug 599003 ***


Note You need to log in before you can comment on or make changes to this bug.