Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 584856 - nagios-plugins depends on nagios
nagios-plugins depends on nagios
Status: CLOSED DUPLICATE of bug 469530
Product: Fedora
Classification: Fedora
Component: nagios-plugins (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 11:14 EDT by Benny Amorsen
Modified: 2010-04-24 13:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-24 13:56:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benny Amorsen 2010-04-22 11:14:53 EDT
Description of problem:
nagios-plugins depends on nagios

Version-Release number of selected component (if applicable):
1.4.14-2.fc13

How reproducible:
Every time

Steps to Reproduce:
1. Upgrade from nagios-plugins-1.4.13-17.fc12.x86_64 to nagios-plugins-1.4.14-2.fc13.x86_64
2. Observe that yum now offers to install nagios

This is a problem because nagios-plugins are useful without nagios. They are particularly useful with nrpe, for remote monitoring of servers. It is not practical to install the full nagios suite on all servers which are to be monitored.
Comment 1 Peter Lemenkov 2010-04-24 13:56:48 EDT

*** This bug has been marked as a duplicate of bug 469530 ***

Note You need to log in before you can comment on or make changes to this bug.