Bug 584890 - NetworkManager errors in Anaconda about VPN
Summary: NetworkManager errors in Anaconda about VPN
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Dan Williams
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 16:32 UTC by Konstantin Antselovich
Modified: 2010-11-15 13:50 UTC (History)
2 users (show)

Fixed In Version: NetworkManager-0.8.1-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 13:50:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of VNC console under QEMU (19.68 KB, image/png)
2010-04-22 16:53 UTC, Konstantin Antselovich
no flags Details

Description Konstantin Antselovich 2010-04-22 16:32:27 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Konstantin Antselovich 2010-04-22 16:53:04 UTC
Created attachment 408384 [details]
screen shot of VNC console under QEMU

Comment 3 RHEL Product and Program Management 2010-04-22 20:13:35 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Dan Williams 2010-04-27 18:23:30 UTC
Looks like an NMcrash, actually.  What version of NM in your build?

Comment 5 Konstantin Antselovich 2010-04-27 21:30:16 UTC
This is NM that is integrated into anaconda installer from "net install" CD image ftp://ftp.redhat.com/pub/redhat/rhel/beta/6/i386/os/images/boot.iso , sha1 for that file is 75bece244931802970989f3ab0fd5d7dea75267a 

I've tried to look up the version of the NM or Anaconda, but I currently do not have any recent linux system where I can mount SquashFS v.4 (install.img) 

Hope that this info is somewhat helpful; I'll post the detailed info about NM version later

PS:  how do I find version of NM given that I have iso image of the install media.

Comment 6 Dan Williams 2010-05-13 17:30:41 UTC
Lets re-test with later versions from Snap4 (ie, NetworkManager-0.8.1-0.1.git20100510.el6 or later).  After you get a later version of RHEL6 betas, let me know if you see this problem again.

Comment 7 Dan Williams 2010-06-28 18:25:25 UTC
This should be fixed in NetworkManager-0.8.1-1.el6 at least.

Comment 10 Vladimir Benes 2010-07-02 08:58:01 UTC
check that there are no errors over the screen as in comment 1

Comment 11 releng-rhel@redhat.com 2010-11-15 13:50:43 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.