Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 584896 - Compiz: screen display lags behind actual state of the desktop
Compiz: screen display lags behind actual state of the desktop
Status: CLOSED DUPLICATE of bug 577142
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 12:47 EDT by Patrick Klingemann
Modified: 2010-04-22 13:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 13:06:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Klingemann 2010-04-22 12:47:06 EDT
Description of problem:  

When I perform some action with keyboard, the display is not always updated.  Sometimes if I am typing I have to type the next letter to see the previous letter displayed on the screen, or I can click somewhere in my editor and the display will update. I have noticed this specifically in Firefox in text boxes and the URL bar, etc.  This problem, however, I don't believe is limited to firefox.

Version-Release number of selected component (if applicable):
compiz 0.8.6-1.fc13 (x86_64)
xorg-x11-drv-intel 2.11.0-1.fc13 (x86_64)
firefox 3.6.3-4.fc13 (x86_64)

How reproducible:
Every time you follow the following steps

Steps to Reproduce:
1. Boot up
2. Log in
3. Click System -> Preferences -> Desktop Effects
4. Select Compiz
5. Click Applications -> Internet -> Firefox
6. Begin typing in the URL bar.
  
Actual results:
Most characters that are typed display correctly, however, occasionally when you type a character, it isn't displayed in the bar, and instead the character is replaced with something that looks like the following: ||

Expected results:
Characters are printed to the screen in realtime.

Additional info:
Comment 1 Adel Gadllah 2010-04-22 13:06:34 EDT

*** This bug has been marked as a duplicate of bug 577142 ***

Note You need to log in before you can comment on or make changes to this bug.