Bug 584904 - [abrt] crash in evolution-2.30.0-1.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.0-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 573064
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5ad619ee86afc525eecdd31ac7e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 17:08 UTC by Oded Arbel
Modified: 2010-05-25 08:46 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:46:01 UTC


Attachments (Terms of Use)
File: backtrace (102.67 KB, text/plain)
2010-04-22 17:08 UTC, Oded Arbel
no flags Details

Description Oded Arbel 2010-04-22 17:08:31 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 5ad619ee86afc525eecdd31ac7e48d9ca43a7361
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Evolution froze while editing a new email message, then crashed about half a minute later.

I have MAPI enabled

Comment 1 Oded Arbel 2010-04-22 17:08:37 UTC
Created attachment 408391 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:46:01 UTC

*** This bug has been marked as a duplicate of bug 573064 ***

Comment 3 Karel Klíč 2010-05-25 08:46:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573064.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.