Bug 584921 - [abrt] crash in evolution-2.30.0-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.0-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 578335
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ed0e04ded652517c1d7fe992d60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 14:05 EDT by ricardo.gladwell
Modified: 2010-05-25 05:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:49:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.00 KB, text/plain)
2010-04-22 14:05 EDT, ricardo.gladwell
no flags Details

  None (edit)
Description ricardo.gladwell 2010-04-22 14:05:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: ed0e04ded652517c1d7fe992d60de345a7518802
kernel: 2.6.33.2-57.fc13.i686.PAE
package: evolution-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Install exchange plugin
2. Create exchange account
3. Open evolution
Comment 1 ricardo.gladwell 2010-04-22 14:05:22 EDT
Created attachment 408403 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:49:57 EDT

*** This bug has been marked as a duplicate of bug 578335 ***
Comment 3 Karel Klíč 2010-05-25 05:49:57 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578335.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.