Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 584926 - [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
[abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 539621
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:a823b51371d7e8e3e67fb49005d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 14:13 EDT by Gurvan
Modified: 2010-05-25 05:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:58:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.15 KB, text/plain)
2010-04-22 14:14 EDT, Gurvan
no flags Details

  None (edit)
Description Gurvan 2010-04-22 14:13:59 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
comment: I was trying to get my webcam working, when i tried to get the preference it crashed
component: cheese
executable: /usr/bin/cheese
kernel: 2.6.32.11-99.fc12.x86_64
package: cheese-2.28.1-2.fc12
rating: 4
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open Cheese
2. Search for preferance
3. crash
Comment 1 Gurvan 2010-04-22 14:14:08 EDT
Created attachment 408406 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:58:50 EDT

*** This bug has been marked as a duplicate of bug 539621 ***
Comment 3 Karel Klíč 2010-05-25 05:58:50 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #539621.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.