Bug 585029 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/libexec/rhythmbox-metad...
Keywords:
Status: CLOSED DUPLICATE of bug 595029
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d1d9545916ac9f7cb4dcec8390e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 23:10 UTC by Frank Ch. Eigler
Modified: 2010-05-25 09:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:46:58 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.75 KB, text/plain)
2010-04-22 23:10 UTC, Frank Ch. Eigler
no flags Details

Description Frank Ch. Eigler 2010-04-22 23:10:20 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
component: rhythmbox
executable: /usr/libexec/rhythmbox-metadata
global_uuid: d1d9545916ac9f7cb4dcec8390e1bbca7502cc26
kernel: 2.6.33.2-57.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Frank Ch. Eigler 2010-04-22 23:10:22 UTC
Created attachment 408464 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:46:58 UTC

*** This bug has been marked as a duplicate of bug 595029 ***

Comment 3 Karel Klíč 2010-05-25 09:46:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595029.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.