Bug 58503 - bug-buddy should "buddy" itself
Summary: bug-buddy should "buddy" itself
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bug-buddy   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-18 05:36 UTC by Michal Jaegermann
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-09 00:43:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-01-18 05:36:54 UTC
Description of Problem:

See #58502 for relevant fragments as this description makes sense only
in a context.

Comment 1 Havoc Pennington 2002-01-18 23:12:35 UTC
From the other bug the only issue I see is that bug-buddy incorrectly handles
the "subject" field - in your ps output it looks like bug-buddy has exited, and
galeon is still stuck somehow, maybe due to NFS or something.

The fast scroll in bug-buddy is its attempt to use gdb to get info on the galeon
process, the error messages are because the galeon process is already toast.

Comment 2 Michal Jaegermann 2002-01-19 00:36:44 UTC
Bug-buddy seems to be terminally confused by a crashing application and this
is when it is supposed to come into a play.  When I tried to type something
there bug-buddy at least was displaying a window and was acceptin keystrokes,
although apparently not a resulting string, so in this sense it appeared to
be running.

Yes, indeed, the whole situation was a mess.  This is why I was trying to
see how much help I can get from a bug-buddy.  I am afraid that it just added
to the general confusion. :-)

Pieces of 'ps' output were indeed captured after I gave up on bug-buddy.


Comment 3 Havoc Pennington 2002-02-09 00:43:13 UTC
OK, I'm just not clear on what exactly the bug-buddy bug is, so I'm closing this.
If the bug is enhancement-level it should probably go to
http://bugzilla.gnome.org anyhow.

Comment 4 Jay Turner 2002-02-13 21:17:06 UTC
Closing at hp's request.


Note You need to log in before you can comment on or make changes to this bug.