Bug 58504 - Funny installation time estimates
Summary: Funny installation time estimates
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-18 06:02 UTC by Michal Jaegermann
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 21:09:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-01-18 06:02:41 UTC
Description of Problem:

While installing beta for a new 7.2 distro on Alpha anaconda initially
told me that an estimated time to install "everything" was in an order
of 10 minutes.  From that moment the estimate was constantly corrected
upwards to stabilize around 35 minutes mark, which was about right, but
only when around 60% of all packages was installed.

With version 7.1 was this big initial overshot but it was rather quickly
going down to a some reasonable estimate in 30-35 minutes range.  It appears
that this was a better way to do that.

Comment 1 Phil Copeland 2002-03-11 20:55:19 UTC
It's a guestimate
That value is guessed on how fast it was able to handle a package
so a small package like MAKEDEV though fast to physically xfer over, consumes a
lot of additional time running through it's pre/post install scripts. Big
packages like kernel-source skew the result because they xfer over quickly and
don't execupt any pre/post scripts.


Phil
=--=


Note You need to log in before you can comment on or make changes to this bug.