Bug 585060 - ibus-anthy 1.2.1
ibus-anthy 1.2.1
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 22:52 EDT by fujiwara
Modified: 2010-04-27 21:10 EDT (History)
4 users (show)

See Also:
Fixed In Version: ibus-anthy-1.2.1-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 01:50:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fujiwara 2010-04-22 22:52:02 EDT
ibus-anthy 1.2.1 stable is released.
There is no major change but it would be good to update the tarball since older ones will be deprecated.

The main fix is for the build issue for other distributors.
Comment 2 Fedora Update System 2010-04-23 00:45:57 EDT
ibus-anthy-1.2.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/ibus-anthy-1.2.1-1.fc13
Comment 3 Fedora Update System 2010-04-23 00:46:02 EDT
ibus-anthy-1.2.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/ibus-anthy-1.2.1-1.fc12
Comment 4 Fedora Update System 2010-04-23 02:05:26 EDT
ibus-anthy-1.2.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ibus-anthy'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/ibus-anthy-1.2.1-1.fc13
Comment 5 Fedora Update System 2010-04-23 18:53:36 EDT
ibus-anthy-1.2.1-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ibus-anthy'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/ibus-anthy-1.2.1-1.fc12
Comment 6 Fedora Update System 2010-04-27 01:50:10 EDT
ibus-anthy-1.2.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2010-04-27 21:10:54 EDT
ibus-anthy-1.2.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.