Bug 585063 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 586565
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:2af5b4cad1611780e8ba6a45977...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 23:01 EDT by dimapunk80
Modified: 2010-05-10 17:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 17:52:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.41 KB, text/plain)
2010-04-22 23:01 EDT, dimapunk80
no flags Details

  None (edit)
Description dimapunk80 2010-04-22 23:01:42 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 2af5b4cad1611780e8ba6a459776139192b21aa4
kernel: 2.6.33.2-57.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dimapunk80 2010-04-22 23:01:44 EDT
Created attachment 408487 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-27 10:57:29 EDT
2  <signal handler called>
No symbol table info available.
#3  Mark (table=0x7ff2dc2cc0a0, hdr=<value optimized out>, number=23, arg=0x0)
    at xpcprivate.h:2157
No locals.
#4  WrappedNativeProtoMarker (table=0x7ff2dc2cc0a0, 
    hdr=<value optimized out>, number=23, arg=0x0)
    at xpcwrappednativescope.cpp:530
No locals.
#5  0x000000302823fffb in JS_DHashTableEnumerate (table=0x7ff2dc2cc0a0, 
    etor=<value optimized out>, arg=<value optimized out>) at jsdhash.cpp:743
        entryAddr = <value optimized out>
        i = 24
        capacity = <value optimized out>
        entrySize = <value optimized out>
        didRemove = <value optimized out>
        entryLimit = 0x7ff2d75ea600 "XYZcdefghijstuvwxyz\202\203\204\205\206\207\210\211\212\222\223\224\225\226\227\230\231\232\242\243\244\245\246\247\250\251\252\262\263\264\265\266\267\270\271\272\302\303\304\305\306\307\310\311\312\322\323\324\325\326\327\330\331\332\342\343\344\345\346\347\350\351\352\362\363\364\365\366\367\370\371\372"
        entry = 0x7ff2d75ea450
#6  0x0000003029ab00dd in Enumerate () at xpcmaps.h:387
No locals.
#7  XPCWrappedNativeScope::MarkAllWrappedNativesAndProtos ()
    at xpcwrappednativescope.cpp:542
        cur = 0x7ff2dc215300
#8  0x0000003029a9a4a4 in XPCJSRuntime::GCCallback (cx=0x7ff2f15bf000, 
    status=<value optimized out>) at xpcjsruntime.cpp:570
        self = 0x7ff2f9fc5c00
#9  0x0000003029e9a68e in DOMGCCallback (cx=<value optimized out>, 
    status=JSGC_FINALIZE_END) at nsJSEnvironment.cpp:3764
        result = <value optimized out>
#10 0x00000030282607d9 in js_GC (cx=<value optimized out>, 
    gckind=<value optimized out>) at jsgc.cpp:3732
        keepAtoms = <value optimized out>
        i = <value optimized out>
        trc = {context = 0x7ff2f15bf000, callback = 0, debugPrinter = 0, 
          debugPrintArg = 0x0, debugPrintIndex = 18446744073709551615}
        a = <value optimized out>
        emptyArenas = <value optimized out>
        arenaList = <value optimized out>
        allClear = <value optimized out>
        callback = <value optimized out>
        thing = <value optimized out>
        requestDebit = <value optimized out>
        rt = <value optimized out>
        type = <value optimized out>
        thingSize = <value optimized out>
        flags = <value optimized out>
        freeList = <value optimized out>
        ap = <value optimized out>
        flagp = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-27 11:01:11 EDT
Reporter, any steps to reproduce this crash?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Chris Campbell 2010-05-10 17:52:37 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 586565 ***

Note You need to log in before you can comment on or make changes to this bug.