Bug 585067 - upgrade to l.2.6.a3 failed, Failed to create ancestorid index,data is missed.
Summary: upgrade to l.2.6.a3 failed, Failed to create ancestorid index,data is missed.
Keywords:
Status: CLOSED DUPLICATE of bug 572018
Alias: None
Product: 389
Classification: Retired
Component: Directory Server
Version: 1.2.6
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Rich Megginson
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 03:28 UTC by steven_li
Modified: 2015-01-04 23:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-23 15:08:57 UTC


Attachments (Terms of Use)
error log in /var/log/dirsrv/errors. check from 23/Apr/2010:23:05 (31.31 KB, text/plain)
2010-04-23 03:28 UTC, steven_li
no flags Details

Description steven_li 2010-04-23 03:28:18 UTC
Created attachment 408489 [details]
error log in /var/log/dirsrv/errors. check from 23/Apr/2010:23:05

Description of problem:
upgrade from 1.2.6 to 1.2.6.a3 failed. the user data is missed.

Version-Release number of selected component (if applicable):
1.2.6.a3

How reproducible:
run 
yum upgrade --enablerepo=epel-testing 389-ds 389-ds-base 389-admin idm-console-framework 389-console 389-ds-console

based on version 1.2.6

Steps to Reproduce:
1.
2.
3.
  
Actual results:
directory service is still running, but data is missed.
Expected results:
directory server upgraded online without service interrupt


Additional info:

Comment 1 Rich Megginson 2010-04-23 15:08:57 UTC
From the log, it looks as though you were upgrading from 389 1.2.2 to 389 1.2.6.a3 on EL-5.  Is this a 32-bit or a 64-bit system?

This is a duplicate of bug 572018.

*** This bug has been marked as a duplicate of bug 572018 ***


Note You need to log in before you can comment on or make changes to this bug.