Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585107 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolut...
Keywords:
Status: CLOSED DUPLICATE of bug 553437
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:44fbde71e5b75441f2192bd2e52...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 06:54 UTC by Kev O'Neill
Modified: 2010-05-25 09:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:19:14 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (18.25 KB, text/plain)
2010-04-23 06:54 UTC, Kev O'Neill
no flags Details

Description Kev O'Neill 2010-04-23 06:54:33 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=31
comment: Just looking at Exchange mail...
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. No specific steps
2. 
3.

Comment 1 Kev O'Neill 2010-04-23 06:54:35 UTC
Created attachment 408513 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:19:14 UTC

*** This bug has been marked as a duplicate of bug 553437 ***

Comment 3 Karel Klíč 2010-05-25 09:19:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553437.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.