Bug 585129 - [abrt] crash in kernel: BUG: scheduling while atomic: swapper/0/0x00000001
[abrt] crash in kernel: BUG: scheduling while atomic: swapper/0/0x00000001
Status: CLOSED DUPLICATE of bug 585003
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
i686 Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
abrt_hash:260160109
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 03:57 EDT by Aleš Mareček
Modified: 2010-04-23 11:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 11:48:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: kerneloops (2.82 KB, text/plain)
2010-04-23 03:57 EDT, Aleš Mareček
no flags Details

  None (edit)
Description Aleš Mareček 2010-04-23 03:57:25 EDT
abrt 1.0.7 detected a crash.

architecture: i686
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-19.el6.i686
Attached file: kerneloops
package: kernel
reason: BUG: scheduling while atomic: swapper/0/0x00000001
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
Comment 1 Aleš Mareček 2010-04-23 03:57:27 EDT
Created attachment 408533 [details]
File: kerneloops
Comment 3 RHEL Product and Program Management 2010-04-23 05:02:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Eric Sandeen 2010-04-23 11:48:44 EDT

*** This bug has been marked as a duplicate of bug 585003 ***

Note You need to log in before you can comment on or make changes to this bug.