Bug 585132 - [abrt] crash in plymouth-0.8.2-2.fc13: Process /sbin/plymouthd was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in plymouth-0.8.2-2.fc13: Process /sbin/plymouthd was killed by ...
Status: CLOSED DUPLICATE of bug 580571
Alias: None
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:84cdd1ab826ab2fe407d6e4a0c8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 08:03 UTC by Michal Nowak
Modified: 2013-03-08 02:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:45:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.29 KB, text/plain)
2010-04-23 08:03 UTC, Michal Nowak
no flags Details

Description Michal Nowak 2010-04-23 08:03:47 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /sbin/plymouthd --mode=shutdown
component: plymouth
executable: /sbin/plymouthd
global_uuid: 84cdd1ab826ab2fe407d6e4a0c866d475f108e43
kernel: 2.6.33-8.fc12.i686
package: plymouth-0.8.2-2.fc13
rating: 4
reason: Process /sbin/plymouthd was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I can see this everytime I stop (I guess) the box.
2. Intel 855GM/i686
3.

Comment 1 Michal Nowak 2010-04-23 08:03:49 UTC
Created attachment 408536 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:45:48 UTC

*** This bug has been marked as a duplicate of bug 580571 ***

Comment 3 Karel Klíč 2010-11-09 15:45:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580571.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.