Bug 585139 - Add/remove software does not show progressbar
Add/remove software does not show progressbar
Status: CLOSED DUPLICATE of bug 632062
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: PackageKit (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Richard Hughes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 04:46 EDT by Taunus
Modified: 2012-02-02 13:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-02 13:03:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taunus 2010-04-23 04:46:25 EDT
Description of problem:
Add/remove software does not show progressbar or similar

Version-Release number of selected component (if applicable):
rhel 6 beta

How reproducible:
Install packages with Add/Remove software

Steps to Reproduce:
1. Install a package with add/remove software
2. Try to find out if downloading packages is going forward or not
3. Wait for a unknown time or quit the program
  
Actual results:
No progressbar visible

Expected results:
Downloading packages tells us what it is doing

Additional info:
Comment 1 Taunus 2010-04-23 04:50:47 EDT
Also installing packages tells just that is installing. It would nice to see what it is doing...

Also after when installing development tools like gcc git svn etc "Run new application?" message pops up with two monitor icons. The line next icon that should probably tell the name of the application, does not show anything. It is empty so no idea what applications it is suggesting to run..
Comment 3 RHEL Product and Program Management 2010-04-23 06:20:38 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 RHEL Product and Program Management 2010-07-15 10:23:47 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 Richard Hughes 2011-08-18 07:02:28 EDT
(In reply to comment #1)
> Also installing packages tells just that is installing. It would nice to see
> what it is doing...

The UI designers just wanted a global progressbar.
Comment 6 Taunus 2011-08-22 03:17:30 EDT
Testing bugzilla ascii graphics 8-)

*   * ***** ***
 * *  *     *    
  *   ***    **  
  *   *        *
  *   ***** ***
Comment 7 Richard Hughes 2012-02-02 13:03:43 EST
(In reply to comment #1)
> The line next icon that
> should probably tell the name of the application, does not show anything. It is
> empty so no idea what applications it is suggesting to run..

I'll mark this part of the bug as a dupe, as the core issue is a design feature, not a bug.

*** This bug has been marked as a duplicate of bug 632062 ***

Note You need to log in before you can comment on or make changes to this bug.