Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585162 - plymouth default loader looks like pacman
Summary: plymouth default loader looks like pacman
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: plymouth
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 10:14 UTC by Taunus
Modified: 2010-04-23 17:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-23 17:00:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Taunus 2010-04-23 10:14:21 UTC
Description of problem:
plymouth default loader looks like pacman

Version-Release number of selected component (if applicable):
redhat 6 beta

How reproducible:
start up rhel 6

Steps to Reproduce:
1. start up rhel 6
2. stare at the screen
3. Wonder if the game pacman starts soon.
  
Actual results:
Pacman game does not start

Expected results:
Redhat Linux starts

Additional info:
How about something different? Give the designer few beers, maybe creativity starts to flow :-p

Comment 2 RHEL Program Management 2010-04-23 11:29:01 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Ray Strode [halfline] 2010-04-23 17:00:59 UTC
The beta 1 boot splash is a "filler" splash that is going to be changed before release.


Note You need to log in before you can comment on or make changes to this bug.