Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585175 - [abrt] crash in hplip-3.10.2-4.fc12 in in release_QApplication ()
[abrt] crash in hplip-3.10.2-4.fc12 in in release_QApplication ()
Status: CLOSED DUPLICATE of bug 583286
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:0d1e6be22bd65d9ba940c3d8cf9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 06:58 EDT by Pavel Mezhuyev
Modified: 2010-04-23 07:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 07:12:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.32 KB, text/plain)
2010-04-23 06:58 EDT, Pavel Mezhuyev
no flags Details

  None (edit)
Description Pavel Mezhuyev 2010-04-23 06:58:48 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/hp-setup -u
component: hplip
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.i686.PAE
package: hplip-3.10.2-4.fc12
rating: 3
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Pavel Mezhuyev 2010-04-23 06:58:51 EDT
Created attachment 408573 [details]
File: backtrace
Comment 2 Jiri Popelka 2010-04-23 07:12:50 EDT

*** This bug has been marked as a duplicate of bug 583286 ***

Note You need to log in before you can comment on or make changes to this bug.