Bug 585219 - [abrt] crash in firefox-3.5.6-1.fc12
Summary: [abrt] crash in firefox-3.5.6-1.fc12
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b84c8b3f5d50b6f4d907df68e4c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 13:18 UTC by Yusuf
Modified: 2010-05-14 11:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 11:56:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.79 KB, text/plain)
2010-04-23 13:19 UTC, Yusuf
no flags Details

Description Yusuf 2010-04-23 13:18:57 UTC
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.6/firefox
component: firefox
executable: /usr/lib/firefox-3.5.6/firefox
kernel: 2.6.31.12-174.2.19.fc12.i686
package: firefox-3.5.6-1.fc12
rating: 3
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

Comment 1 Yusuf 2010-04-23 13:19:01 UTC
Created attachment 408608 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-14 11:56:24 UTC
#7  0x00397a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x003958f6 in __cxxabiv1::__terminate (handler=
    0x397910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x00395933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x00395a72 in __cxxabiv1::__cxa_throw (obj=0x9e28b9a0, tinfo=0x3c8f5c, 
    dest=0x395f10 <std::bad_alloc::~bad_alloc()>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x00396007 in operator new (sz=92)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-14 11:56:46 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.