Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 585237 - eric should be configured to not check for updates
eric should be configured to not check for updates
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: eric (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 10:04 EDT by Matthew Miller
Modified: 2011-05-06 09:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-06 09:33:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2010-04-23 10:04:33 EDT
On first running eric, it told me there was a new version available and directed me to sourceforge to get it.

This makes perfect sense in an unmanaged software world, but in Fedora, the check should be disabled (and, of course, new updates pushed regularly).
Comment 1 Bug Zapper 2010-07-30 07:27:11 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Rex Dieter 2011-05-06 09:33:22 EDT
double-checked

$ rpm -q eric
eric-4.4.8-1.fc14.x86_64

and Help->check for updates
seems to be disabled/greyed-out by default now.

(Poke me if I missed something or if it behaves differently for you).

Note You need to log in before you can comment on or make changes to this bug.