This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 58526 - Consistent kernel panics/hangs
Consistent kernel panics/hangs
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
ia64 Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-18 14:56 EST by Matthew Tolentino
Modified: 2007-03-26 23:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 12:34:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Tolentino 2002-01-18 14:56:01 EST
Description of Problem:  Kernel panics.  Panics occur at different places, most 
typically when loading SCSI drivers and/or performing I/O.  ITP indicates 3 
processors at last bundle in stop_this_cpu()routine , 4th proc in last bundle 
of panic() routine.  The hangs also often occur during boot.  System log 
indicates BUG() at slab.c:1746.   

Further, I have tried many combinations of adapters, including only using the 
qla12160 (boot device) and have still observed the failure.  Failure is 
consistent.   

Failures have been observed on 4-way Itanium systems with latest BIOS (105B) 
and firmware.

Version-Release number of selected component (if applicable):
Rh 7.2 with 2.4.9-18smp kernel.  Adapters used in configuration:
- Mylex eXtremeRAID 2000
- Adaptec 39160
- Qlogic 12160
- AMI 1600 MegaRAID
- Pro 100 NIC
- Pro 1000 NIC
- Qlogic 2200/66 FC

All drivers used were drivers included in the Redhat distribution kernel tree.


How Reproducible:
Always.

Steps to Reproduce:
1. Boot system
2. Load driver(s) for adapters
3. panic/hang...

Actual Results: System hangs(panics).


Expected Results: System to run...


Additional Information:
Comment 1 Arjan van de Ven 2002-02-11 12:34:30 EST
Would it be possible to drop one driver at a time to find the culprit?
The order of suspects would be:
1) DAC960
2) qla2200
3) qla1280
4) megaraid
5) e1000 
6) eepro100

Comment 2 Arjan van de Ven 2002-09-05 05:27:57 EDT
closed due to needinfo and no activity

Note You need to log in before you can comment on or make changes to this bug.