Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585268 - Under VirtualBox, installer does not run
Under VirtualBox, installer does not run
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
i386 Linux
low Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 11:09 EDT by Joshua Kramer
Modified: 2010-04-23 11:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 11:39:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Kramer 2010-04-23 11:09:17 EDT
Description of problem:

Under VirtualBox, the installer stops after verifying the installation media.  Once I do "Test Media", after that test passes, I get a message, "The RedHat Enterprise Linux 6 Disc was not found in any of your drives.  Please insert the Redhat Enterprise Linux 6 disk and retry."

The SHA-256 of the downloaded image is
c62f9827879e47d7bf45b546e41db008c054b4a5aeb2db250d0aa2c9809971a4

VirtualBox version is 3.1.6 r59338 running on Windows 7 Enterprise.  The machine is a Dell laptop with 4GB RAM; I have given the virtual machine 1GB RAM and 8GB disk.

Version-Release number of selected component (if applicable):

First Beta of RHEL6.

How reproducible:

Steps to Reproduce:

1. Create new VM in VirtualBox.
2. Assign 1GB RAM and create 8GB Virtual Disk.
3. Assign the ISO of the Enterprise Linux 6 downloaded image to the first virtual DVD drive.
4. Boot system.
5. Run through media test.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2010-04-23 11:39:04 EDT
Media is ejected after media check is run so you can insert the next disc in the set (if there is one).  Of course you can't see that since you're doing a virt install and there's no media popping out at you.  You need to make sure the disc is reattached somehow (and how will vary by virt setup) before continuing on.  Effectively, you have no media inserted at the moment.
Comment 3 Joshua Kramer 2010-04-23 11:59:56 EDT
This worked - by un-attaching and re-attaching the ISO the install proceeded normally.

Note You need to log in before you can comment on or make changes to this bug.